Wordfence blocked 62,969 attacks in 24 hours against a WordPress Core remote code execution flaw, rated 8.1 and tracked under GitHub advisory GHSA-4w3m-c66w-69mg with no CVE assigned. The flaw stems from predictable, web-accessible staging paths used during full-package core upgrades: new files, including the WordPress installer, are unpacked into a predictable wp-content/upgrade directory, and an unauthenticated attacker who requests the installer at the right moment can reach PHP code execution by winning a narrow race condition. It affects WordPress 4.7 through 7.1.3 and is fixed in 7.1.4, released October 28. Attackers are polling paths such as setup-config.php.